Proyecto Sakai | requisitos de instalación

Requisitos de instalación

La actual versión estable de Sakai es la 11.[4]

Los requisitos de software para su instalación son:

  • Preferentemente sistema operativo Linux, aunque también se puede instalar en Windows y Mac.
  • Java 7.
  • Apache Tomcat 7.
  • Base de datos: preferentemente MySql, también puede utilizar la base de datos Oracle, MariaDB o PostgreSQL.
Other Languages
català: Sakai (EVA)
日本語: Sakai Project
Nederlands: Sakai (software)
Tiếng Việt: Dự án Sakai
中文: Sakai项目