MATLAB | requisitos del sistema

Requisitos del sistema

Los requisitos del sistema para la versión R2016b son los siguientes:[2]

  • Sistema operativo:
  • Windows: Windows 7 SP1 en adelante, Windows Server 2008 SP2 en adelante.
  • Mac: macOS 10.10 - 10.11
  • Linux: Kernel 2.6 o superior, glibc 2.11 o superior.
  • Procesador: Intel o AMD x86-64 con soporte de instrucciones AVX2.
  • Disco: 2 GB solo para MATLAB, 4-6 GB para una instalación típica.
  • RAM: 1GB mínimo, 4 GB recomendado.
  • Tarjeta gráfica: Soporte para OpenGL 3.3 recomendado con 1 GB en GPU.
Other Languages
العربية: ماتلاب
azərbaycanca: MATLAB
български: MATLAB
bosanski: MATLAB
català: MATLAB
کوردی: ماتلاب
čeština: MATLAB
dansk: MATLAB
Deutsch: Matlab
Ελληνικά: MATLAB
English: MATLAB
فارسی: متلب
suomi: MATLAB
français: MATLAB
עברית: MATLAB
हिन्दी: मैटलैब
hrvatski: MATLAB
magyar: MATLAB
Bahasa Indonesia: MATLAB
íslenska: MATLAB
italiano: MATLAB
日本語: MATLAB
Qaraqalpaqsha: MATLAB
한국어: MATLAB
lietuvių: MATLAB
македонски: MATLAB
Bahasa Melayu: MATLAB
မြန်မာဘာသာ: MATLAB
Nederlands: MATLAB
norsk nynorsk: MATLAB
norsk: MATLAB
polski: MATLAB
português: MATLAB
română: MATLAB
русский: MATLAB
Scots: MATLAB
srpskohrvatski / српскохрватски: MATLAB
slovenčina: MATLAB
slovenščina: MATLAB
shqip: Matlab
српски / srpski: MATLAB
svenska: Matlab
தமிழ்: மேட்லேப்
тоҷикӣ: MATLAB
Türkmençe: MATLAB
Tagalog: MATLAB
Türkçe: MATLAB
українська: MATLAB
اردو: میٹلیب
Tiếng Việt: MATLAB
中文: MATLAB